Fences

Getting Going with Drupal Zen Theme

Drupal Modules: 

This week I am working on learnig the new Drupal Zen theme version 5.4.  It's a big change because this theme uses SASS and Compass natively for the theming.  

First, we need to install SASS and Compass on Ubuntu, my local build environment:
http://ndever.net/articles/linux/installing-sass-and-compass-ubuntu-1210-1304

Install Ruby and gems:

Subscribe to RSS - Fences